CiviCRM requires PHP version 7.2.0 or greater. You are running PHP version 7.1.33-nmm1